Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

What Java version is required for Download Manager?
Java version 6 or higher of the Java Runtime Environment (JRE) must be installed to be able to open the Download Manager.

If JRE 6 is installed, the Download Manager attempts to start. To run the application, you must click Run in the Warning dialog box indicating the application's digital signature cannot be verified. Before doing so, you can select the More Information... link at the bottom of the dialog to view a more detailed report of any security issues. Then you can evaluate whether you want to run the application.

For some browsers, if JRE is installed but the version is older than version 6, the browser automatically attempts to upgrade the JRE to version 6.x.

If the JRE is not installed, when you click the Download Manager button, the browser prompts you for what it should do with the JNLP file.

Note: Depending on one's environment, the browser security settings may need to be configured to allow running Java Webstart (JNLP) applications.

The Data Basket page includes a link to a page where you can download the JRE: http://www.java.com/en/downloadSee Chapter Chapter 3 of the TCIA User's Guide for more information.